Full Screen Issues

For some reason, when I click "full screen" it defaults to the main monitor, which is an issue because if I am using two or more monitors it is impossible to full screen EE on those monitors.
Any chance you could send out a fix Daid? Either a menu option, options.ini option, or tell the game to full screen in the monitor it is moved to. Maybe a combination of the latter two, who knows.
Thanks!

Comments

  • Problem is, SFML doesn't understand multiple monitors. So there is little I can do there.
  • edited January 9
    However, some Window Managers like xfce or kwin allow to let any window fullscreen. That way the fullscreen is handled by the wm rather than by sfml, so there shouldn't be issues. I Just tried with KDE/kwin and it worked fine with EE. (Rightclick on window title or ALT+F3 ->more actions -> fullscreen, on xfce it's similar, but the default shortcut for the window menu would be ALT+Space instead of ALT+F3)

    There might be also a way on windows and OSX to enable fullscreen through the system or a tool.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!